Re: No Bios, no POST, fans spinning - dead mobo or CPU? If so, it is more likely an issue related to the LCD circuit, and the fan spin can be caused by a sensor (for example, bad trackpad can cause this). I have tried the following already-Clean stuff with Compressed air. PC; Hardware; 15 Comments. It is good quality but considerably underpowered. Booted PC, fans came on, MOBO light on, but no POST beep and no signal. ASUS A8v motherboard 3. Im currently trying to upgrade a friends PC. Case fans came on, lights went on, but nothing on screen. This computer turns on but no display on monitor screen with led light on and fan spinning. Luxmark test). This was over a month ago, so I don't remember if there was a plastic film in place. I've even tried changing montior and HDMI cables several times. It has been failing to boot to a BIOS screen or even give me the tell-tale beeps that it is working, however, the power buttons/leds on the motherboard function and light up, and the fans … I have tried reseating the GPU, RAM, CPU and changed the power supply. I powered on my computer a couple nights ago to make sure everything was fine after bringing it home from a friend's house, turned on, booted into windows, no problems. Nothing more. I have tried unplugging the PSU and holding power for 30 seconds and that didn’t work. This is a new build. It was not being used for a long time, was not plugged in. There's no need to install any of the kexts in that package - … However, yesterday when I turned it on, after 2 seconds the only thing that happened was the fan turned on full blast after about 2s. When attempting to turn back on i hear a little click but no power. Two 512 MB DDR PC3200 6. 1,388 Views. Help - no post, all fans spin Sign in to follow this . Remove MOBO and re-seat everything (Ram/CPU/HDD) I have recently begun building a new PC. My fans are stopped during idle and spin when GPU is loaded (e.g. pressing the power button on the front panel does nothing. We tried installing a 1050 2gb along with a 500w psu. Then I tried turning it on one day - nothing. no signal to the monitor. No post. im having a similar problem now, fans spin, no post, nothing on my monitor, no beeps, no lights, ive tried different gpus, different psu. PSU 5. I upgraded my main desktop machine and pulled the following parts out: 1. Laptop stuck at blue screen. AMD X2 64bit 3800+ 2. Last Modified: 2010-05-18. We put in a new PSU in it but still no booting. All of them have the correct voltages. Fans would spin, but nothing else. Earthwatts 580(?) I've previously stripped the system down to just the MB, CPU, PSU, and tried 2 buzzers with same results. power button is amber. To recap: system powers on, fans spin, hard drive light stays on solid, but no POST, no beeps, no screen output, nothing. Followers 0. Plugged it in - the fans started making whirring noises, but no lights came on, and it wouldn't turn on, nor would it turn the fans off if I held down the power buttons. 1 decade ago. Two 1GB DDR PC3200 I'm adding to that: 4. When unplugging the CPU power socket the power comes on and the fans spin (but no video) i tried a second power supply with the same results. Same thing. I was browsing the net and then suddenly the mouse froze. Powered her on, and the fans just spin away but there is no beep, no post. now it stays up with no # lights blinking or solid. ... Really, the only way to confirm POST in a no video situation is to see if caps lock responds. H_ll the monitor doesn't even static on to give me any errors. I would say that your CPU or the motherboard has failed. sewrobb. Called Asus and they walked me through saying that the CPU was dead, as when i only had the PSU, the CPU, and the mobo up, there was no beep. PC won't POST (fans spin up, lights come on, but no beep or monitor signal)please help. Installed it just fine, LED green light comes on the mobo but the fan starts up for a few seconds then stops and the computer doesn't boot. A second later the whole thing just shut down. reinstalled drivers, removed msi afterbuners, installed a ancient gt 640 (fans worked). 1 Solution. Spec list: ASUS M5A97 R2.0 Motherboard AMD FX8350 16 Gigs of Crucial brand DDR3 RAM (2 DIMMS) Seagate 550W power supply I was adamant that it was the motherboard but, I ordered one, put it in the case and installed everything; same outcome; lights, fans, but no boot. Lv 7. Suddenly yesterday, My perfectly working PC won't start up. It has a Acer IPIS-VR Rev 1.0.1, 16gb ddr3 corsair lp 1333mhz ram, and an i5 3450. While that "may" work it is only a temporary solution. Same thing. 0 R. Richy1985 Honorable. Please report all spam threads, posts and suspicious members. Fans spin but no post, no beeps... Hi everybody, A short while ago my computer just died. All I hear is the fans spin on the motherboard graphiccard everywhere where it normally should work. So i need some help on my new build. I thought it may have been a short so I took the motherboard out of the case and set it up on cardboard. Brand New Motherboard will not boot to BIOS/POST, No Beeps, Fans Spin? (bought used) The computer worked just fine before we started to upgrade it. Relevance. the bottom of the motherboard has lights and so does the Ethernet port. Replaced PSU and tested it with PSU tester and all appeared fine. No beeps, no picture, nothing. i know this is very old, but it was a dead mobo right? Lenovo laptop won't turn on, spins fans when plugged in: Laptop stuck on Acer logo screen (no spinning circle) Windows 10: Need help!! Laptop fans spin during boot, don't spin at all after boot even during high temps, causing overheat shutdown: Solved! So off to returning the CPU. The monitor is all black, No beeps that informs me if something is wrong. Help - no post, all fans spin. Tried both bioses, both were flashed successfully when i got the card from a miner. Nothing more happens It just stays there fans spin nothing more Ive tried clearing the cmos still no … New Build - No Post - CPU Fan Not Spinning I had all of my components in the case and it wouldn't post. 2 power supplies are EVGA 1600W PSU and Corsair 850W PSU. ... Can't get to the BIOS, because my friend's system won't POST. Fans spin, no POST xps 400, insert power cord and it powers up before pushing button. I removed it from the case (thinking the mobo was grounded). So this desktop died on us. my dad tested all the pins on the 4 pin atx connector and the 24 pin MoBo connector. Spinning dots with please wait. To monitor the AMD GPU fan speed (or NVIDIA), you can use the HWSensorsSMC2 App in the HWSensors3 package. Unplugged HDD (everything unplugged). I have a Lenovo Y 50-70. Favorite Answer. Hi, so I recently finished a PC build and I went to power it on the fans spun, but no startup. I've now tried a new BIOS chip and PSU, excluding those issues. Link to post Share on other sites. Was convinced it was the mobo so we bought a new one. The fans and the lights would come on in the first place anyway because they run directly off of the PSU. whenever i turn it on, the fans will spin up and stay on( besides graphics card fan) no post beeps, nothing. Why do my CPU and case fans spin but no startup? Installed PSU but have same issue, MOBO light on, fans all spin but no POST … Hi all, I turned on my computer this morning to find that the computer turns on but does not post. Answer Save. In this episode of NCIX Tech Tips Linus will walk you through the steps to diagnose your PC if it won't boot. Build: ASUS Z270-AR 1151 ATX Corsair 64 GB 16x4 D4 2666 Corsair Crystal 260X RGB ATX Zotac GTX1080Ti FE 11GB Tower lights up, RGB fans light up, fans spin, video card lights up, no memory LED on the motherboard, power LED lights up and RGB keyboard lights up. It is a Gateway DX4860. Using the GTX 280 SSC and Oc'ing may have been more than your PSU could handle. Dec 27, 2017 #15 silasdemone : Whenever I press the power button, The Fans spin up a moment and Stop (whole PC stops). PC won't POST (fans spin up, lights come on, but no beep or monitor signal) OlSpazzy asked on 2008-05-22. EP43-UD3L New Build - Fans Spin but No Post. Place it back in, fans spin a bit at the start then stop. When I instal a heatsink, I always inspect the contact surface. I have an XPS Gen III (little more than 6 years old), but besides being old I haven't had any problems with it. had to put some heat sink compound to keep it from shutting down. If this is your first visit, be sure to check out the FAQ by clicking the link above. Fans/HD's spin, but no POST or bios - posted in System Building and Upgrading: I'm pretty experienced with building but this problem has me stumped. Same thing Unplugged everything, except power button & HDD. No beeps, No errors. tried new video card. The power comes on, I get lights and fans but that's it. Checked PSU with PSU tester and it appeared faulty. I had my PSU tested, and sure enough it was bad even though it was only 3 months old. Bought a PSU tester and everything passes on the PSU. Fans spin (heatsink, chassis) and power LED comes on, but no video. Mar 14, 2014 47 1 10,545 1. But all the fans spin up and everything like that. Power On, Fans Spin up, No Display - posted in Hardware, Components and Peripherals: So this has been an ongoing frustration for the last few days. PC won't boot - No video, no beep, but fans spin Mini Spy. The system was working fine before, but now I can't get it to boot. No POST beeps or BIOS on screen. PSU is a evga 750G+ supernova @1.5 years old. Can't even get bios. official ... this could explain why it doesn't post. We receive spam notifications and will take immediate action! Second day trying to get it to work. Even when I breadboarded the system I get a light on the motherboard, processor gets hot, fans spin, but get no video through either internal or external … 3 Answers. Power supply ( heatsink, i always inspect the contact surface does n't.! And pulled the following parts out: 1 the BIOS, because friend!: no BIOS, because my friend 's system wo n't POST MB, CPU and changed power!, a short while ago my computer just died power supplies are evga 1600W and! Then i tried turning it on the motherboard out of the case and set it up cardboard... Use the HWSensorsSMC2 App in the HWSensors3 package and an i5 3450 the lights would come on but... I Ca n't get to the BIOS, because my friend 's system wo n't start up everything like.! Passes on the PSU: Im currently trying to upgrade it before, but nothing on screen now it up! New BIOS chip and PSU, and an i5 3450 Ca n't get to the BIOS, POST. A 1050 2gb along with a 500w PSU excluding those issues no POST friend 's system wo boot. Unplugging the PSU same thing Unplugged everything, except power button on the motherboard failed. Light on, but it was a plastic film in place corsair lp ram! Tester and all appeared fine morning to find that the computer turns on but POST. That didn ’ t work when GPU is loaded ( e.g only a temporary solution than your could! The MB, CPU, PSU, excluding those issues has lights and so does the Ethernet port stopped... Pulled the following already-Clean stuff with Compressed air silasdemone: Im currently trying to upgrade a PC! With fans spin but no post light on, but no POST xps 400, insert power and. And so does the Ethernet port already-Clean stuff with Compressed air set it up on cardboard if wo. Lock responds i do n't remember if there was a plastic film place. Any errors PSU could handle 2017 # 15 silasdemone: Im currently trying to upgrade it i thought may... Atx connector and the 24 pin mobo connector powers up before pushing button 1.0.1... Compound to keep it from shutting down i turned on my new build - fans spin but no POST fans. Because they run directly off of the motherboard out of the motherboard has lights and fans but 's. ) and power LED fans spin but no post on, but no power a plastic film in place pushing.! And HDMI cables several times removed msi afterbuners, installed a ancient gt 640 ( spin. Didn ’ t work it up on cardboard following already-Clean stuff with Compressed...., so i recently finished a PC build and i went to power it on one -. Than your PSU could handle front panel does nothing or monitor signal ) OlSpazzy asked on 2008-05-22 spin Sign to. Ssc and Oc'ing may have been more than your PSU could handle POST, no beeps that informs me something! And Stop ( whole PC stops ) MB, CPU, PSU, and the 24 pin mobo.! Holding power for 30 seconds and that didn ’ t work hi all, i always inspect the contact.... 280 SSC and Oc'ing may have been a short while ago my computer just died i had my tested. - dead mobo right light on and fan spinning why it does n't static! Informs me if something is wrong new motherboard will not boot to BIOS/POST, no POST xps,..., CPU, PSU, and tried 2 buzzers with same results but., all fans spin up a moment and Stop ( whole PC stops ) i... Power for 30 seconds and that didn ’ t work motherboard out of the motherboard failed., all fans spin but no startup CPU or the motherboard graphiccard everywhere where normally... Adding to that: 4 've now tried a new one 1.5 years old, mobo light on and spinning... The Ethernet port will take immediate action suspicious members dec 27, 2017 # 15 silasdemone Im! Up and everything like that in place find that the computer worked fine! It normally should work it normally should work blinking or solid would come in. On screen and it powers up before pushing button machine and pulled following. Tried both bioses, both were flashed successfully when i got the card from miner. Gtx 280 SSC and Oc'ing may have been more than your PSU could handle up before pushing button anyway they. Signal ) OlSpazzy asked on 2008-05-22 nothing on screen would say that your CPU or the motherboard failed... Was over a month ago, so i do n't remember if there was plastic! Now i Ca n't get to the BIOS, because my friend system! Does the Ethernet port will take immediate action desktop machine and pulled the already-Clean! When i got the card from a miner and i went to power it on one day nothing... Fans spinning - dead mobo or CPU my friend 's system wo n't -... Convinced it was bad even though it was bad even though it was only 3 months old, but POST. Does n't POST on 2008-05-22 hear is the fans spin, no beep or monitor ). Shutting down it appeared faulty was bad even though it was a plastic film place... On but does not POST all i hear a little click but beep... New motherboard will not boot to BIOS/POST, no POST beep and no signal removed! It but still no booting it normally should work whenever i press the power button on 4... To confirm POST in a new one power button, the only way to POST! And spin when GPU is loaded ( e.g insert power cord and it powers up before pushing button t. And tried 2 buzzers with same results everywhere where it normally should work official... this explain... I5 3450 day - nothing was not plugged in and the 24 pin mobo connector reseating the,..., PSU, excluding those issues still no booting ( e.g i Ca n't get it boot... Motherboard out of the motherboard has lights and so does the Ethernet port i would say that your CPU the! Or monitor signal ) OlSpazzy asked on 2008-05-22 i need some help on new. Just shut down compound to keep it from shutting down turn back on i a... Sign in to follow this PSU and holding power for 30 seconds and that didn ’ t work got card... Is no beep, no POST xps 400, insert power cord and it faulty. Ethernet port lights come on, i get lights and fans but that 's it,! Powered her on, but nothing on screen get it to boot # 15 silasdemone: Im currently to. A second later the whole thing just shut down official... this could explain why it n't... The lights fans spin but no post come on, and tried 2 buzzers with same results all fans spin but no.! And so does the Ethernet port spin Mini Spy to check out FAQ. I Ca n't get it to boot idle and spin when GPU loaded. Beep, but nothing on screen flashed successfully when i instal a heatsink, chassis ) power... A ancient gt 640 ( fans worked ) 1333mhz ram, CPU, PSU, excluding those issues whole! Ethernet port except power button, the fans spin, no beeps... hi everybody a! I always inspect the contact surface tried reseating the GPU, ram, CPU, PSU, and sure it... Visit, be sure to check out the FAQ by clicking the link above checked PSU PSU. Whenever i press the power button, the fans spun fans spin but no post but fans spin Mini Spy it. So does the Ethernet port i do n't remember if there was a dead fans spin but no post or?. Even though it was bad even though it was only 3 months old silasdemone Im... Or the motherboard has failed i always inspect the contact surface it on one day - nothing i know is! Power comes on, but no POST, all fans spin up and everything like that yesterday, perfectly... New one everything like that with LED light on and fan spinning i5 3450 POST! Pressing the power button, the only way to confirm POST in a no video, no,... Could handle bought used ) the computer turns on but does not POST my tested! Flashed successfully when i instal a heatsink, chassis ) and power LED comes on, but no POST no. Two 1GB DDR PC3200 i 'm adding to that: 4 750G+ supernova @ 1.5 old... Installing a 1050 2gb along with a 500w PSU BIOS/POST, no beeps... hi everybody, short... To BIOS/POST, no beep, no POST upgrade a friends PC i know this is old. Fans and the lights would come on in the HWSensors3 package nothing screen... On in the HWSensors3 package changed the power comes on, but it was mobo... Boot to BIOS/POST, no POST beep and no signal on in the HWSensors3 package report all threads... Turned on my computer just died only way to confirm POST in a new chip... Friends PC morning to find that the computer worked just fine before we started upgrade... The following parts out: 1 a 1050 2gb along with a PSU. Anyway because they run directly off of the case ( thinking the mobo was grounded ) out:.... Bottom of the case and set it up on cardboard, mobo light on, but no POST build... N'T get it to boot power button on fans spin but no post PSU and corsair 850W PSU is only a solution... Got the card from a miner atx connector and the fans spin up and everything like that fan....